请选择 进入手机版 | 继续访问电脑版

kangle软件 是一款高性能跨平台web服务器

 找回密码
 注册
kangle web软件将启用新域名 kangleweb.com 作为kangle软件官方网站网址
kangle web服务器最新版下载
kangle访问控制模块介绍 -  kangle设置优化原则
kangle中文帮助手册 -产品购买
easypanel 虚拟主机控制面板最新版
easypanel虚拟主机控制面板功能列表
easypanel中文帮助手册 - 讨论
   kangle虚拟主机管理下载 - 安装 - 帮助手册
    
   销售: 在线客服QQ   技术支持: 在线客服QQ
    kangle web (介绍, 功能特性, 运行环境, 安装说明, 常见问题, 使用教程)     easypanel主机控制面板 (介绍, 功能特性, 安装说明, 常见问题, 使用教程)
    vhms系统 (介绍, 安装说明, 常见问题, 使用教程)     [kangle软件交流QQ群:104434948]
查看: 12261|回复: 4

【php插件】kangle easypanel面板 php-5.5.27 for linux版 ioncube与OPcache

[复制链接]
发表于 2015-5-24 02:23:00 | 显示全部楼层 |阅读模式
本帖最后由 小樱 于 2015-7-29 07:13 编辑

最近爆出了一个严重漏洞,影响所有低版本的PHP

http://bbs.itzmx.com/thread-9063-1-1.html

都建议升级得到缓解

32位、64位都支持
安装方法:
  1. wget https://raw.githubusercontent.com/1265578519/kangle/master/php/5.5/5527/php5527.sh -O php5527.sh;sh php5527.sh
复制代码


php.ini路径为

/vhs/kangle/ext/tpl_php5527/php-templete.ini

原文:http://bbs.itzmx.com/thread-9112-1-1.html

回复

使用道具 举报

发表于 2015-5-25 09:42:03 | 显示全部楼层
问下~~~~如果已经装了你之前的 那怎么办 卸载还是直接安装即可?

点评

直接安装,互不影响的  发表于 2015-5-27 16:21
回复 支持 反对

使用道具 举报

发表于 2015-5-25 16:08:38 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

发表于 2015-5-25 16:09:38 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|Archiver|Bangteng Inc. ( 赣ICP备13005708号-5

GMT+8, 2020-9-18 14:56 , Processed in 0.511284 second(s), 21 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表